2006年7月 1日

MT3.3

私が使っているMovableTypeというブログツールが3.3にバージョンアップされた。
実は私が使っているのは2.661という古いバージョン。

そろそろバージョンアップしないとなぁと思いつつも3.0からは縛りがあったのでそれが気に食わず2.661のままで今まで来てしまった。
まぁ、それだけじゃなく、テンプレートとかの問題(いぢりまくってまーす)もあり、
また、サーバを移ろうかどうしようかの問題もあり。

が、3.3では、気になっていた縛り(投稿者が1個に限られる)がなくなったというので
そろそろバージョンアップを考えてます。
後、サーバの方もマルチドメインが無料になったし。。
サーバの引越しとバージョンアップを同時にやったらイイカモネー、と思っていたり。

あー、でもメンドイ。(笑)
腰が重いぜ。

いつ頃やろうかな、と考え中。
夏休み・・・??(遠い未来だな、オイ)

その前に色々とテストをしなければ。。。


このエントリーをはてなブックマークに追加

Posted by otama at 21:11
TrackBack
このエントリーのトラックバックURL:

※商品宣伝等のトラックバックは削除する場合があります。
コメント

Movable TypeてPerlですっけ?
自分の家のサーバにBlogツールをいれようと思っているけど、PHPしか入れたくないねん。。。
いいのないかなぁ。

Posted by: Jes at 2006/07/02 04:06

>Jesタソ
Perlだねー>MT
PHPがよければ、最近話題のWordPressなんかどうでしょう。
MTのユーザーがWPにだいぶ流れているらしいよ。
使いやすいらしいー。

Posted by: otama at 2006/07/02 12:22

WordPressデスカ、メモメモ。
調べてみるよ、ありがトン。

Posted by: Jes at 2006/07/02 21:55
コメントする









名前、アドレスを登録しますか?